View Single Post
  #6  
Old 2nd July 2013, 12:10
harkman harkman is offline
Junior Member
 
Join Date: Aug 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello.

I tried to install php 5.2.17 alonside default php 5.4 on a Nginx webserver

My problem now is, that the php-fpm pools in php 5.2 are not read. I found that the configuration files in 5.2 are in XML while 5.3 and up use ini-format.

Is there any way to tell ispConfig to create pool configs in XML?

I also tried to install 5.2 in fastcgi mode, but unfortunately latest ispconfig version has dropped fastcgi support for nginx.

Can someone give some advice hot to solve this?

Regards, Jürgen
Reply With Quote