View Single Post
  #14  
Old 25th June 2013, 03:08
JohnyGoerend JohnyGoerend is offline
Junior Member
 
Join Date: Jun 2013
Location: Luxembourg
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hope I won't insult you with this proposition, but I had the same error this evening and found this thread while googling it, only that I found the "solution" on my side: I configured the certificates and IP addresses all correctly, I just forgot to enable SSL in the site's settings (in the "Domain" tab)! Nothing less.

It's a bit confusing that it has to be enabled seperately from the SSL tab, but also makes sense somehow
Reply With Quote