View Single Post
  #3  
Old 19th June 2013, 18:33
sipherdee sipherdee is offline
HowtoForge Supporter
 
Join Date: Jun 2013
Location: Montreal, QC, Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to sipherdee Send a message via Skype™ to sipherdee
Thumbs up

Thanks Till, this is exactly what I needed!

PHP Warning: exec() has been disabled for security reasons in /usr/local/ispconfig/server/plugins-available/apache2_plugin.inc.php on line 186
PHP Warning: exec() has been disabled for security reasons in /usr/local/ispconfig/server/plugins-available/apache2_plugin.inc.php on line 187
PHP Warning: exec() has been disabled for security reasons in /usr/local/ispconfig/server/plugins-available/apache2_plugin.inc.php on line 188
PHP Warning: exec() has been disabled for security reasons in /usr/local/ispconfig/server/plugins-available/apache2_plugin.inc.php on line 197

I removed 'disable_functions = exec' from our 'php.ini' file and I was able to create a self-signed certificate.
Reply With Quote