View Single Post
  #4  
Old 14th June 2013, 11:59
zenny zenny is offline
Senior Member
 
Join Date: Nov 2006
Posts: 176
Thanks: 20
Thanked 6 Times in 6 Posts
Default

Thanks Till.

But I did create a ssl certificate by getting into SSL tab of domain and also with 'create certificate' option.

It did create everything and it didn't work, so I just made changes to the ports.conf and default-ssl.

Earlier, I didn't make any changes to the conf files above and yet getting the same error "ssl_error_rx_record_too_long".

Any hints?
Reply With Quote