View Single Post
  #68  
Old 13th June 2013, 21:44
moegeler moegeler is offline
Junior Member
 
Join Date: Jun 2013
Location: Iserlohn, Germany
Posts: 4
Thanks: 1
Thanked 1 Time in 1 Post
Default

ispc-larry work well on 3.0.5.2. you must just create a file "ispconfig_version" on "web/themes/ispc-larry/" and write "3.0.5.2" on it.

I've integrated Tinymce 4.0 under help->faq too and help->messages.

The Problem is that i must edit js/scrigo.js.php and i think that this is not very good because its a core file. But i'm new with ispconfig and i will try to change this.

i have changed tho follow code on scrigo.js.php:

Code:
function showLoadIndicator() {
       	if (typeof tinyMCE != 'undefined') {
                $(this).find(':tinymce').each(function () {
                        var theMce = $(this);
                        tinyMCE.execCommand('mceFocus', false, theMce.attr('id'$
                        tinyMCE.execCommand('mceRemoveControl', false, theMce.a$
                        $(this).remove();
                });
        }
........
........
function submitForm(formname,target) {
       	if (typeof tinyMCE != 'undefined') {
                tinyMCE.triggerSave();
        }
........
.......
Do you have a idea how i can make this better?

p.s. Sorry for my english :-)
Reply With Quote