View Single Post
  #7  
Old 12th June 2013, 15:16
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 49 Times in 28 Posts
Default

To add more to what Till mentioned, it looks like you are on an OpenVZ node without VSwap. This means that you have no ability to cache, and the memory management in that kernel is/was pretty poor for the containers. It over inflates your memory usage, but it should not be too big of an issue for you.

Another place that you can go save memory is to turn off inno-db in mysql. If you are not going to use it, there is no need for you to have the memory used.
Reply With Quote