View Single Post
  #2  
Old 11th June 2013, 18:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

ISPConfig applies strict settings to every directory in /var/www that s not a website, so it might be that some of your horde settings dos not get applied or that they got negated or overridden.

Try to move the apache horde config file to /etc/apache2/sites-available/, then create a symlink in /etc/apache2/sites-enabled/ to that file, the name of the symlink should be at after the sites in alhabetical order e.g. 999-horde.conf and restart apache.

This ensures that the horde config file is loaded in apache after the ispconfig.conf and ispconfig.vhost file
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote