View Single Post
  #7  
Old 2nd June 2013, 21:38
buffus buffus is offline
Junior Member
 
Join Date: Nov 2011
Posts: 20
Thanks: 8
Thanked 1 Time in 1 Post
Default

Thank You. Here is my debug log, when I try to create aaa.aa site (mkdir "test" failed...):

Code:
02.06.2013-20:17 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
02.06.2013-20:17 - DEBUG - Found 1 changes, starting update process.
02.06.2013-20:17 - DEBUG - Calling function 'ssl' from plugin 'apache2_plugin' raised by event 'web_domain_insert'.
02.06.2013-20:17 - DEBUG - Calling function 'insert' from plugin 'apache2_plugin' raised by event 'web_domain_insert'.
02.06.2013-20:17 - DEBUG - Adding the user: web34
02.06.2013-20:17 - DEBUG - Creating symlink: ln -s /var/www/clients/client1/web34/ /var/www/aaa.aa
02.06.2013-20:17 - DEBUG - Creating symlink: ln -s /var/www/clients/client1/web34/ /var/www/clients/client1/aaa.aa
02.06.2013-20:17 - DEBUG - exec: chown -R web34:client1 /var/www/clients/client1/web34/web
02.06.2013-20:17 - DEBUG - exec: chown web34:client1 /var/www/clients/client1/web34/web
02.06.2013-20:17 - DEBUG - exec: usermod --groups sshusers web34 2>/dev/null
02.06.2013-20:17 - DEBUG - Creating fastcgi starter script directory: /var/www/php-fcgi-scripts/web34/
02.06.2013-20:17 - DEBUG - Creating fastcgi starter script: /var/www/php-fcgi-scripts/web34/.php-fcgi-starter
02.06.2013-20:17 - DEBUG - Writing the vhost file: /etc/apache2/sites-available/aaa.aa.vhost
02.06.2013-20:17 - DEBUG - Creating symlink: /etc/apache2/sites-enabled/100-aaa.aa.vhost->/etc/apache2/sites-available/aaa.aa.vhost
02.06.2013-20:17 - DEBUG - Apache status is: 1
02.06.2013-20:17 - DEBUG - Calling function 'restartHttpd' from module 'web_module'.
02.06.2013-20:17 - DEBUG - Apache online status after restart is: 1
02.06.2013-20:17 - DEBUG - Calling function 'add_dir_test' from plugin 'customapache2_plugin' raised by event 'web_domain_insert'.
02.06.2013-20:17 - DEBUG - mkdir failed: //var/www/clients/client1/web34/test
02.06.2013-20:17 - DEBUG - chmod failed: //var/www/clients/client1/web34/test : 493
02.06.2013-20:17 - DEBUG - Processed datalog_id 86
02.06.2013-20:17 - DEBUG - Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
My server is VPS by this tutorial.
Reply With Quote