Thread: network problem
View Single Post
  #1  
Old 1st June 2013, 00:56
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 78
Thanks: 10
Thanked 5 Times in 4 Posts
Default network problem

Hi,

After installing a new IP address for server it won't communicate with outside world.

For example when trying to do "aptitude update" I get this after a long delay while it attempts to connect:
Code:
root@ns01:~# aptitude update
Err http://security.debian.org squeeze/updates Release.gpg
  Could not resolve 'security.debian.org'
Err http://ftp.us.debian.org squeeze Release.gpg
  Could not resolve 'ftp.us.debian.org'
Err http://ftp.us.debian.org/debian/ squeeze/main Translation-en
  Could not resolve 'ftp.us.debian.org'
Err http://ftp.us.debian.org/debian/ squeeze/main Translation-en_US
  Could not resolve 'ftp.us.debian.org'
Err http://ftp.us.debian.org squeeze-updates Release.gpg
  Could not resolve 'ftp.us.debian.org'
Err http://ftp.us.debian.org/debian/ squeeze-updates/main Translation-en
  Could not resolve 'ftp.us.debian.org'
Err http://ftp.us.debian.org/debian/ squeeze-updates/main Translation-en_US
  Could not resolve 'ftp.us.debian.org'
Err http://security.debian.org/ squeeze/updates/main Translation-en
  Could not resolve 'security.debian.org'
Err http://security.debian.org/ squeeze/updates/main Translation-en_US
  Could not resolve 'security.debian.org'
Server is delivering http pages to all who request them, so appache's working.
It's debian squeeze and ISPConfig 3.04.6 I, of course, changed the router and ISPConfig Server Config settings but didn't do anything on the host.

Does anyone have some idea what got out of sync?

Any help would be greatly appreciated. Thank you.
Reply With Quote
Sponsored Links