View Single Post
  #2  
Old 29th May 2013, 21:48
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 47 Times in 28 Posts
Default

You have to add an ispconfig_version file to the theme. A lot of the other template files have changed as well, but the error that you are seeing is due to you not having that file. you need to place the version of ISPConfig that your theme is compatible with.

https://github.com/dclardy64/ISPConf...config_version

That is an example of the file. Very simple.

3.0.5.1 - Checks for a different file name though. You can see both files in my theme.
Reply With Quote