View Single Post
  #1  
Old 27th May 2013, 05:10
LinuxPete LinuxPete is offline
Junior Member
 
Join Date: Dec 2010
Posts: 29
Thanks: 1
Thanked 1 Time in 1 Post
Default ISPCONFIG 3 Test Page Shows

Hi, I did a new install of "The perfect server with ispconfig 3 with Centos 6.4"

One of my sites will not come up and I only get the nginx text page.
I looked in the error log for the site and found that it cannot find the images and I get the following error messages repeatedly in in the error log:
13/05/16 22:30:25 [error] 17683#0: *13 open() "/var/www/example.com/web/images/fruitCarv.jpg" failed (2: No such file or directory), client: 66.249.76.167, server: example.com, request: "GET /images/fruitCarv.jpg HTTP/1.1", host: "example.com"
2013/05/16 12:36:45 [error] 20849#0: *592 open() "/var/www/example.com/web/tablespape.html" failed (2: No such file or directory), client: 157.55.33.80, server: example.com, request: "GET /tablespape.html HTTP/1.1", host: "example.com"
2013/05/16 14:32:41 [error] 20849#0: *717 open() "/var/www/example.com/web/sculpting.html" failed (2: No such file or directory), client: 157.56.92.175, server: example.com, request: "GET /sculpting.html HTTP/1.1", host: "example.com"
2013/05/16 14:52:47 [error] 1701#0: *11 open() "/var/www/example.com/web/events.html" failed (2: No such file or directory), client: 157.55.32.106, server: example.com, request: "GET /events.html HTTP/1.1", host: "example.com"

(real website removed)

A 'ls -l' on a couple of the files of the files show they are there and have a file permissions of 644 the same as another site that works ok.

Can you give me an idea of what is wrong with this site. Any help would be appreciated.
Thanks
Reply With Quote
Sponsored Links