View Single Post
  #14  
Old 23rd May 2013, 18:47
DUCKFACE DUCKFACE is offline
Member
 
Join Date: Dec 2008
Location: Bulgaria
Posts: 92
Thanks: 2
Thanked 2 Times in 2 Posts
Default

i have the same problem
here is the apache log
Code:
[Thu May 23 06:47:55 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
[Thu May 23 06:47:55 2013] [notice] Digest: generating secret for digest authentication ...
[Thu May 23 06:47:55 2013] [notice] Digest: done
[Thu May 23 06:47:55 2013] [notice] FastCGI: process manager initialized (pid 28534)
[Thu May 23 06:47:55 2013] [notice] Apache/2.2.22 (Ubuntu) DAV/2 mod_fastcgi/mod_fastcgi-SNAP-0910052141 mod_fcgid/2.3.7 proxy_html/3.0.1 mod_ruby/1.2.6 Ruby/1.8.7(2012-02-08) mod_ssl/2.2.22 OpenSSL/1.0.1c configured -- resuming normal operations
[Thu May 23 06:47:55 2013] [warn] long lost child came home! (pid 25026)
here is the phpmyadmin.apache.conf
Code:
# phpMyAdmin default Apache configuration

Alias /myalias /usr/share/phpmyadmin

<Directory /usr/share/phpmyadmin>
	Options FollowSymLinks
	DirectoryIndex index.php
	#Make use of .htpasswd
	AuthType Basic
	AuthName "Enter account information to log-in"
	AuthUserFile /usr/share/phpmyadmin/.htpasswd
	Require valid-user

	<IfModule mod_php5.c>
		AddType application/x-httpd-php .php

		php_flag magic_quotes_gpc Off
		php_flag track_vars On
		php_flag register_globals Off
		php_admin_flag allow_url_fopen Off
		php_value include_path .
		php_admin_value upload_tmp_dir /var/lib/phpmyadmin/tmp
		php_admin_value open_basedir /usr/share/phpmyadmin/:/etc/phpmyadmin/:/var/lib/phpmyadmin/

	</IfModule>

</Directory>

# Authorize for setup
<Directory /usr/share/phpmyadmin/setup>
    <IfModule mod_authn_file.c>
    AuthType Basic
    AuthName "phpMyAdmin Setup"
    AuthUserFile /etc/phpmyadmin/htpasswd.setup
    </IfModule>
    Require valid-user
</Directory>

# Disallow web access to directories that don't need it
<Directory /usr/share/phpmyadmin/libraries>
    Order Deny,Allow
    Deny from All
</Directory>
<Directory /usr/share/phpmyadmin/setup/lib>
    Order Deny,Allow
    Deny from All
</Directory>
Reply With Quote