View Single Post
  #1  
Old 23rd May 2013, 13:53
sharkey sharkey is offline
Junior Member
 
Join Date: Nov 2012
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Default can't send or receive email Ubuntu 13.04

Hi,

I followed this guide;

http://www.howtoforge.com/perfect-se...ot-ispconfig-3

and can not send or receive email.

mail.log
Code:
May 23 03:39:25 server1 postfix/qmgr[2334]: 612F31A2200: removed
May 23 03:40:03 server1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<bbkUTmDdlAB/AAAB>
May 23 03:40:03 server1 dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<XOEUTmDdigB/AAAB>
May 23 03:40:03 server1 postfix/smtps/smtpd[2922]: connect from localhost.localdomain[127.0.0.1]
May 23 03:40:03 server1 postfix/smtps/smtpd[2922]: SSL_accept error from localhost.localdomain[127.0.0.1]: lost connection
May 23 03:40:03 server1 postfix/smtps/smtpd[2922]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
May 23 03:40:03 server1 postfix/smtps/smtpd[2922]: disconnect from localhost.localdomain[127.0.0.1]
May 23 03:41:01 server1 dovecot: auth-worker(2948): mysql(localhost): Connected to database dbispconfig
May 23 03:41:01 server1 dovecot: imap-login: Login: user=<test@XXXXXX.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=2950, secured, session=<n4KHUWDdjAB/AAAB>
May 23 03:41:01 server1 dovecot: imap(test@XXXXXX.com): Disconnected: Logged out in=79 out=710
May 23 03:43:50 server1 postfix/qmgr[2334]: 505DC1A203B: from=<web2@XXXXXX.com>, size=2049, nrcpt=1 (queue active)
May 23 03:43:50 server1 postfix/qmgr[2334]: 9D61D1A2259: from=<root@XXXXXX.co>, size=1616, nrcpt=1 (queue active)
May 23 03:43:50 server1 postfix/qmgr[2334]: 948851A2204: from=<root@XXXXXX.co>, size=1616, nrcpt=1 (queue active)
May 23 03:43:50 server1 postfix/qmgr[2334]: 457921A203E: from=<root@XXXXXX.com>, size=1616, nrcpt=1 (queue active)
May 23 03:44:21 server1 postfix/smtp[2972]: connect to mx1.hotmail.com[65.55.92.168]:25: Connection timed out
May 23 03:44:21 server1 postfix/smtp[2971]: connect to mx1.hotmail.com[65.55.37.104]:25: Connection timed out
May 23 03:44:21 server1 postfix/smtp[2973]: connect to mx4.hotmail.com[65.55.37.88]:25: Connection timed out
May 23 03:44:21 server1 postfix/smtp[2974]: connect to mx1.hotmail.com[65.55.92.136]:25: Connection timed out
May 23 03:44:25 server1 postfix/smtpd[2886]: timeout after END-OF-MESSAGE from localhost.localdomain[127.0.0.1]
May 23 03:44:25 server1 postfix/smtpd[2886]: disconnect from localhost.localdomain[127.0.0.1]
May 23 03:44:51 server1 postfix/smtp[2971]: connect to mx4.hotmail.com[65.55.37.72]:25: Connection timed out
May 23 03:44:51 server1 postfix/smtp[2972]: connect to mx4.hotmail.com[65.55.92.168]:25: Connection timed out
May 23 03:44:51 server1 postfix/smtp[2973]: connect to mx1.hotmail.com[65.54.188.126]:25: Connection timed out
May 23 03:44:51 server1 postfix/smtp[2974]: connect to mx2.hotmail.com[65.55.92.184]:25: Connection timed out
May 23 03:45:02 server1 postfix/smtps/smtpd[3009]: connect from localhost.localdomain[127.0.0.1]
May 23 03:45:02 server1 postfix/smtps/smtpd[3009]: SSL_accept error from localhost.localdomain[127.0.0.1]: lost connection
May 23 03:45:02 server1 postfix/smtps/smtpd[3009]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
May 23 03:45:02 server1 postfix/smtps/smtpd[3009]: disconnect from localhost.localdomain[127.0.0.1]
May 23 03:45:02 server1 dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<H8DrX2DdqgB/AAAB>
May 23 03:45:02 server1 dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<G/LrX2DdoAB/AAAB>
Reply With Quote
Sponsored Links