View Single Post
  #9  
Old 22nd May 2013, 15:15
simonb simonb is offline
Junior Member
 
Join Date: Aug 2011
Posts: 13
Thanks: 1
Thanked 3 Times in 2 Posts
Default

It seems something changed a few weeks ago that broke some assumptions being made by the APS crawler.

The 3.0.5.2 Joomla is still offered because it is a newer, not older, version than the 2.5.11.5 found from the repository. My older server also offered both however when I try and create a 3.0.5.2 the next screen in the wizard refers to 2.5.11.5 again.

Flushing the APS cache directory and the database table and running the crawler again gives only 2.5.11.5.

Actually the latest version in the repository is 3.1.1-3 if only the APS crawler can be persuaded to see it.

BTW. Please vote for the bug report if you are also experiencing the App version problem.
http://bugtracker.ispconfig.org/inde...s&task_id=2962

Last edited by simonb; 22nd May 2013 at 15:26.
Reply With Quote