View Single Post
  #1  
Old 22nd May 2013, 06:34
foxpro foxpro is offline
Junior Member
 
Join Date: Apr 2013
Location: Dhaka,Bangladesh
Posts: 16
Thanks: 2
Thanked 1 Time in 1 Post
Send a message via Skype™ to foxpro
Exclamation Ispconfig3 cronjobs not working

I have installed ispconfig by This Tutorial . Everything (almost) working fine . Nameserver,mailserver,ftp,all . Also i can give jailed ssh access to clients . But crontab or cronjob is not working even with admin and also client. I can set cronjob from ispconfig option but actually they don't work !!! let i want to download a file obakfahad . com/file.zip in every 10 minutes . I did that :



for a particular parent website . But after 10-15 minutes from my terminal when i search that file.zip i can't find it . that means cron is not working . I even tried wget only rather than /usr/bin/wget and i i executed command "crontab -u web5 -l" mentioning web5 is the user of that particular parent website also tried client5 as it is the client who is the owner of that web5 or website . when i tried by client5 it shows no user found , so i tried "crontab -u web5 -l" and it shows no crontab for web5 . please help me . please .(crons works from crontab -e from ssh by terminal)
Reply With Quote
Sponsored Links