View Single Post
  #1  
Old 16th May 2013, 11:58
teves teves is offline
Senior Member
 
Join Date: Oct 2006
Posts: 150
Thanks: 27
Thanked 15 Times in 10 Posts
Default phpmyadmin uploads do not work

Hello,

I have a problem with phpmyadmin uploads. Whenever I try to upload database scripts I get the following error:
"Es wurden keinen Daten zum importieren empfangen. Entweder wurde keine Datei ausgewählt, oder die Dateigröße hat die maximal erlaubte Größe der PHP Konfiguration überschritten. Siehe FAQ 1.16."

I have tried every hint of the FAQ 1.16, and also read and applied a lot of hints from posts of people having similar problems, but to no avail.
I can state that it is NOT a problem of the upload size, for I have tried upload with a 4kB file and my upload limit is 38M, as shown by phpmyadmin itself.

In the phpmyadmin configuration no upload directory is set, and no upload_tmp_dir is specified in the php.ini either; I am not sure if this is correct. Could anybody tell me please?

When I use bigger files, the upload seems to take place and I get the error afterwards. So I thought it might be a permissions problem; The upload perhaps goes to some directory where phpmyadmin has no permission to read.

The system is: Debian Squeeze, Mysql 5.1.66-0+squeeze1, Apache 2.2.16, PHP 5.3.3-7+squeeze15, Ispconfig 3.0.5.1

Does anybody have an idea?

regards, Tom
Reply With Quote
Sponsored Links