View Single Post
  #2  
Old 15th May 2013, 10:58
tahunasky tahunasky is offline
Member
 
Join Date: Jul 2012
Location: Buenos Aires
Posts: 84
Thanks: 1
Thanked 8 Times in 8 Posts
Default

As you can see from the netstat output nothing is listening on port 8080.

So check that /etc/apache2/sites-available/ispconfig.vhost (probably /etc/httpd/... on fedora) exits and that there is a line saying to listen on port 8080 (or what every you use). It should look something like this:

Listen 8080
NameVirtualHost *:8080

<VirtualHost _default_:8080>

Also check that there is a link to the above file in /etc/apache2/sites-enabled/000-ispconfig.vhost (probably /etc/httpd/... on fedora).

Manually stop and start apache and see if there is any errors and check the apache log file.

/etc/init.d/httpd stop
/etc/init.d/httpd start

Last edited by tahunasky; 15th May 2013 at 11:19.
Reply With Quote