View Single Post
  #22  
Old 13th May 2013, 15:23
Hairy Hairy is offline
HowtoForge Supporter
 
Join Date: Mar 2013
Location: USA
Posts: 57
Thanks: 6
Thanked 27 Times in 16 Posts
Default

Quote:
Originally Posted by till View Post
Looks as if you dont use the full username of the ftp user. A FTP username consis of the prefix + the username, take a look at the ftp user list in ispconfig, the username incl. prefix is displayed there.
Quote:
I don't know. Sorry Maybe, check that the username and passwords you are using are actually correct? .. Just a suggestion.
I lean heavily towards these solutions. It looks like you aren't using the correct username and password. The prefix is part of the username. I have these prefixes turned off in my installation by going to System -> Main Config -> Then delete all of the prefixes out of the 5 boxes and click Save. Now, whenever I create a new user, he doesn't have that prefix as part of his username.
Reply With Quote