View Single Post
  #13  
Old 10th May 2013, 20:17
jzlin88 jzlin88 is offline
Junior Member
 
Join Date: May 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Angry On a second thought, this is not a good solution

Quote:
Originally Posted by jzlin88 View Post
I had the same problem. The screen says "Cannot dislay this mode. Optimun resultion 1280x1024". But hitting F8 doesn't bring me to the safe mode.

However, I was able to use anther monitor that has a higher resolution to get back to the screen, and then:
- On desk top, right click mouse.
- proerties,
- settings,
- changed to 1280x1024 pixels

Done, back to work.

On a second thought, this is not a good solution. When I swithch the monitor back and reboot, the problem comes back showing the "Cannot Display This Video Mode" again. I still need a better solution.
Reply With Quote