View Single Post
  #12  
Old 10th May 2013, 09:33
jzlin88 jzlin88 is offline
Junior Member
 
Join Date: May 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Use another monitor with higher resolution

Quote:
Originally Posted by frivvy89 View Post
I had the same problem. I just hit F8 to boot to safe mode and enable vga mode and that was it.

I had the same problem. The screen says "Cannot dislay this mode. Optimun resultion 1280x1024". But hitting F8 doesn't bring me to the safe mode.

However, I was able to use anther monitor that has a higher resolution to get back to the screen, and then:
- On desk top, right click mouse.
- proerties,
- settings,
- changed to 1280x1024 pixels

Done, back to work.
Reply With Quote