View Single Post
  #3  
Old 10th May 2013, 08:13
paarono paarono is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello martin1977, thanks for the reply!

The original issue i posted was that for what ever reason (perhaps i did not restart the service?) I was not able to see this allusers directory when logging in from OSX. I could access my home folder just fine.

Now I am able to see the allusers share from OSX but it will not let me access it. I get an error that is telling me

"the operation can not be completed because the original item for alluers can not be found" Any idea what this means?

I also decided I wanted to have this share folder on a different partition (a raid5 set up actually) and so i went through this tutorial again thinking that maybe i did something wrong and another go would fix my mistake. Now after changing the location here to a new path -
[allusers]
comment = All Users
path = /mnt/raid/share

i am still seeing the original allusers directory with the same error and the new directory is no where in sight.

Do i need to configure how OSX works with Samba? I tried accessing the allurers via another linux box i was able to set up also and it seemed to have no issues making this connection to the original share.

Cheers!
Reply With Quote