View Single Post
  #3  
Old 5th May 2013, 17:27
DeCBiT DeCBiT is offline
Junior Member
 
Join Date: May 2013
Location: Italy
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by simonb View Post
I just created a new ISPConfig server. I notice that when I update the packages list for the APS installer it shows quite old version of Joomla and Wordpress.

On a previous ISPConfig server installation I am offered a newer version.
Ubuntu 10.04.4 LTS (Lucid Lynx)) ISPConfig 3.0.5.1
Joomla Offered: 3.0.3-5

On the new server...
(Ubuntu 12.04.2 LTS (Precise Pangolin)) ISPConfig 3.0.5.2
Joomla Offered: 1.0.15-7

This seems a bit backwards. Is there maybe a problem with the APS repository or have I missed something?
Very strange because with my installation (Centos 6.4 + ISPConfig 3.0.5.2) it takes Joomla 2.5.11 (Release 5)...
__________________
DeCBiT hosting performante, veloce ed affidabile
Prestashop OK! Inizia subito il tuo business e paghi dopo sei mesi!!
Reply With Quote