View Single Post
  #1  
Old 2nd May 2013, 23:19
g00fy g00fy is offline
Junior Member
 
Join Date: Apr 2013
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default Custom php.ini with redirect

Already asked it in a thread about another issue, but may be it's better to ask it in a new thread....

I have installed roundcube in /usr/local/share and configured webistes in ispconfig with the domain webmail.<domain>. These domains use SSL and are redirected to the location roundcube is installed.

This is working as expected, but I need to increase the upload_max_filesize setting in php.ini for roundcube for one customer. Tried to set this in the custom php.ini settings for the webmail.<domain> website, but this is not doing anything, I think because it's not opening the site at all, but redirects to the roundcube alias immediately.

Would it be possible to make this php.ini setting just for the roundcube alias, or do I have to make this change global (not preferred).
Reply With Quote
Sponsored Links