View Single Post
  #1  
Old 26th April 2013, 11:51
simonb simonb is offline
Junior Member
 
Join Date: Aug 2011
Posts: 13
Thanks: 1
Thanked 3 Times in 2 Posts
Default APS Installer Old app versions on new ISPConfig?

I just created a new ISPConfig server. I notice that when I update the packages list for the APS installer it shows quite old version of Joomla and Wordpress.

On a previous ISPConfig server installation I am offered a newer version.
Ubuntu 10.04.4 LTS (Lucid Lynx)) ISPConfig 3.0.5.1
Joomla Offered: 3.0.3-5

On the new server...
(Ubuntu 12.04.2 LTS (Precise Pangolin)) ISPConfig 3.0.5.2
Joomla Offered: 1.0.15-7

This seems a bit backwards. Is there maybe a problem with the APS repository or have I missed something?
Reply With Quote
Sponsored Links