View Single Post
  #54  
Old 24th April 2013, 19:15
xrat xrat is offline
Member
 
Join Date: Nov 2006
Location: Vienna, Austria
Posts: 56
Thanks: 68
Thanked 17 Times in 13 Posts
Unhappy

There are once again 4 new vulnerability announcements, 2 of them affecting 3.5.x. PMASA-2013-2 is quite interesting. I didn't know that preg_replace() is so easy to exploit. I think I have some homework to do :/ Cf. http://www.phpmyadmin.net/home_page/...ASA-2013-2.php

Last edited by xrat; 24th April 2013 at 19:21. Reason: Explained PMASA-2013-2 and added link
Reply With Quote