View Single Post
  #1  
Old 20th April 2013, 16:01
MyKE MyKE is offline
Junior Member
 
Join Date: Feb 2010
Posts: 28
Thanks: 4
Thanked 1 Time in 1 Post
Question Quota doesn't work

Hello, I have last ISPConfig 3.0.5.2 on Ubuntu 12.04 which is running on SSD disc. I have followed tutorial http://www.howtoforge.com/perfect-se...ispconfig-3-p5 and enabled quota.
But when I create ftp user with 10 MB disc quota and 5 files quota, it doesn't work. Can you help me?

/etc/fstab:

Quote:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc nodev,noexec,nosuid 0 0
/dev/mapper/server-root / ext4 errors=remount-ro,usrjquota=quota.user,grpjquota=quota.group,jqfm t=vfsv0 0 1
# /boot was on /dev/sda1 during installation
UUID=a0e8adb6-de97-4709-9a24-5f8efb3294f2 /boot ext2 defaults 0 2
/dev/mapper/server-swap_1 none swap sw 0 0
Quota is enabled so I don't know where is problem:

Quote:
root@server:/home/administrator# quotacheck -avugm
quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damage the file.
Please turn quotas off or use -f to force checking.
root@server:/home/administrator#
Thank you for help
Reply With Quote
Sponsored Links