View Single Post
  #3  
Old 20th April 2013, 14:36
naresh.khokhani naresh.khokhani is offline
Junior Member
 
Join Date: Apr 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default I have the same problem as well, can you please help?

Here is output of:

[root@gateway data]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:pop3 *:* LISTEN 4324/dovecot
tcp 0 0 localhost:dyna-access *:* LISTEN 1584/clamd
tcp 0 0 *:imap *:* LISTEN 4324/dovecot
tcp 0 0 *:sunrpc *:* LISTEN 1290/rpcbind
tcp 0 0 gateway.artoon.com:domain *:* LISTEN 4463/named
tcp 0 0 localhost:domain *:* LISTEN 4463/named
tcp 0 0 *:ftp *:* LISTEN 4422/pure-ftpd (SER
tcp 0 0 *:ssh *:* LISTEN 1576/sshd
tcp 0 0 localhost:ipp *:* LISTEN 1449/cupsd
tcp 0 0 localhost:rndc *:* LISTEN 4463/named
tcp 0 0 *:smtp *:* LISTEN 4280/master
tcp 0 0 *:imaps *:* LISTEN 4324/dovecot
tcp 0 0 *:pop3s *:* LISTEN 4324/dovecot
tcp 0 0 localhost:10024 *:* LISTEN 4313/amavisd (maste
tcp 0 0 localhost:10025 *:* LISTEN 4280/master
tcp 0 0 *:mysql *:* LISTEN 4180/mysqld
tcp 0 0 *:56298 *:* LISTEN 1308/rpc.statd
tcp 0 0 localhost:10025 localhost:49312 TIME_WAIT -
tcp 0 0 gateway.artoon.com:ssh 192.168.0.130:52311 ESTABLISHED 1900/sshd
tcp 0 0 localhost:46054 localhost:mysql TIME_WAIT -
tcp 0 0 localhost:46058 localhost:mysql TIME_WAIT -
tcp 0 0 localhost:mysql localhost:46060 ESTABLISHED 4180/mysqld
tcp 0 0 localhost:46053 localhost:mysql TIME_WAIT -
tcp 0 0 localhost:46060 localhost:mysql ESTABLISHED 4932/smtp
tcp 0 0 *:pop3 *:* LISTEN 4324/dovecot
tcp 0 0 *:imap *:* LISTEN 4324/dovecot
tcp 0 0 *:sunrpc *:* LISTEN 1290/rpcbind
tcp 0 0 *:webcache *:* LISTEN 4770/httpd
tcp 0 0 *:http *:* LISTEN 4770/httpd
tcp 0 0 *:tproxy *:* LISTEN 4770/httpd
tcp 0 0 *:domain *:* LISTEN 4463/named
tcp 0 0 *:ftp *:* LISTEN 4422/pure-ftpd (SER
tcp 0 0 *:ssh *:* LISTEN 1576/sshd
tcp 0 0 localhost:ipp *:* LISTEN 1449/cupsd
tcp 0 0 localhost:rndc *:* LISTEN 4463/named
tcp 0 0 *:smtp *:* LISTEN 4280/master
tcp 0 0 *:https *:* LISTEN 4770/httpd
tcp 0 0 *:39037 *:* LISTEN 1308/rpc.statd
tcp 0 0 *:imaps *:* LISTEN 4324/dovecot
tcp 0 0 *:pop3s *:* LISTEN 4324/dovecot
tcp 1 0 localhost:pop3 localhost:39943 CLOSE_WAIT 4880/dovecot/pop3-l



and here is output of:

[root@gateway data]# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination
fail2ban-SSH tcp -- anywhere anywhere tcp dpt:ssh

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

Chain fail2ban-SSH (1 references)
target prot opt source destination
RETURN all -- anywhere anywhere


The apache error log says:
Directory index forbidden by Options directive: /var/www/html/


And it displays me warnings when I restart apache:
NameVirtualHost *:80 has no VirtualHosts
NameVirtualHost *:443 has no VirtualHosts
NameVirtualHost *:80 has no VirtualHosts

Last edited by naresh.khokhani; 20th April 2013 at 14:46.
Reply With Quote