View Single Post
  #2  
Old 18th April 2013, 08:06
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,411
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

The correct permissions are 600 and not 750 and what you describe is a configuration issue of your server and not a bug in ispconfig. Php fcgi with suexec is not working correctly on your system and when suexec fails, then you can not access this file enymore. Ensure that suexec is installed and enabled. This happened most likely because you or another admin of that server changed the apache configuration without restarting apache so you recognized the issue after the reboot.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote