View Single Post
  #3  
Old 12th April 2013, 02:59
bpmee bpmee is offline
Member
 
Join Date: Aug 2006
Posts: 86
Thanks: 3
Thanked 7 Times in 6 Posts
Default

Hi Workwise,

I'm not an email expert but I do have a few ideas for you.

1. For MX postmaster and abuse failures, add a postmaster@yourdomain.com email address and abuse@yourdomain.com email address inside your ISPConfig control panel. If you use CPanel or something else, configure the email addresses from your site's control panel.

2. Here is the link to Cox's POP SMTP settings for email clients, double check you have the right ports configured.

3. If email can be sent and received inside your house on other computers using older versions of Windows, that would suggest Windows 8 has a setting that's causing your difficulties.

Step 1. Use Telnet to ping your email server on the ports Cox permits. Refer to my post for opening up ports and testing with Telnet on Windows 8.

Step 2. Go to your Windows 8 Control panels -> System and Security -> Windows Firewall to Allow an App.

This will bring up a list of applications allowed to interface with the internet. If Outlook is NOT listed, add it to the group, and make sure it has permission to use the ports for Cox.

Step 3. Try turning off McAfee security system temporarily and see if you email gets through. McAfee and Windows Security operating at the same time is redundant, and you can uninstall McAfee completely and operate safely without it.

Step 4. Open up specific ports in Windows Firewall. This page describes how to open a port in Windows 8 . You will need to get inside "Advanced settings" to make the changes. Be careful and backup settings.

I hope that helps! Once your email is working, make sure you backup Outlook daily to preserve all your accounts and settings.

Also backup your laptop or desktop daily. It will save you the aggravation of having the reconfigure the entire system should you have to start over.
Reply With Quote