View Single Post
  #3  
Old 13th June 2006, 08:21
nsm nsm is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you activate the checkbox "Administrator"? This is needed to allow the user ftp access.

Also try to connect with the WebFTP Tool in ISPConfig. So you can see if it's a problem with proftp or ISPConfig in general.
Reply With Quote