View Single Post
  #9  
Old 5th April 2013, 14:02
danhansen@denmark danhansen@denmark is offline
Senior Member
 
Join Date: Mar 2013
Posts: 249
Thanks: 53
Thanked 4 Times in 4 Posts
Question Changed A-records back to fixed ip number - Gets router admin interface !?!

Hi Zaoyahoo,

Thanks for your response

As mentioned in my post I changed it back to the external ip (I named it fixed/public ip) at 2 am this morning. Just like Rich told me to

Just tested my page from "webpagetest.org" and the result is the same as in my own testing - I have been testing from an smartphone using the mobile network, not the wifi-connection (throug the router - wireless) - to avoid exactly the problem you talk about. The result from the test is the same as we talked about in one of the other threads, now I reach the "admin" part/controlpanel of my router, just as if I entered 192.168.1.1.:

(Doesn't now if you can se this image - its the url of the test result - will try to insert it another way beneath. Attached it as a file to this post! (But it's just the admin page of the router.
And I did forward port 80 in the router to myserverip. Has testet open ports with ShieldsUp etst at: https://www.grc.com/x/ne.dll?bh0bkyd2 and port 80 is open. But some of the ports which I opened in my router actually isn't open I se. Just don't get it, port 80 is portforwardet to myserveripnumber and still the result of entering mydomain.dk (from an outside connection and the websitetest) is the admin site of my router (same as if I entered 192.168.1.1) That's why I tried with changing IPnumbers in the A-records..
Here's the result of the ShielUp test:

----------------------------------------------------------------------
GRC Port Authority Report created on UTC: 2013-04-05 at 11:46:02
Results from scan of ports: 0-1055

8 Ports Open
1046 Ports Closed
2 Ports Stealth
---------------------
1056 Ports Tested

Ports found to be OPEN were: 21, 22, 53, 80, 110, 143, 993, 995

Ports found to be STEALTH were: 25, 119

Other than what is listed above, all ports are CLOSED.

TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,
- A PING REPLY (ICMP Echo) WAS RECEIVED.
----------------------------------------------------------------------


PS! I am not using windows - I am using Ubuntu 12.04 as a workstation..
Here's a thread from 4 am this morning, where I tried to explain the problem in details. Wrote for 2hours and 20minuts: http://www.howtoforge.com/forums/showthread.php?t=61301
Any idea what to do now?


Looking so much forward to hear from you.

Kind Regards,
Dan
Attached Images
 

Last edited by danhansen@denmark; 5th April 2013 at 16:12. Reason: Forgot a link to a thread of great importance
Reply With Quote