View Single Post
  #2  
Old 4th April 2013, 20:33
MaddinXx MaddinXx is offline
Senior Member
 
Join Date: Jul 2011
Location: Switzerland
Posts: 199
Thanks: 26
Thanked 63 Times in 47 Posts
Default

You have to recompile with the newer version. If you want to replace it (e.g. 5.4.12 with 5.4.13) make sure to have same "provides" name.

E.g. use php-5.4 rather than php-5.4.12 (otherwise they will get installed side by side).

On the other hand, you could install every version by it's own (I do it like this) and switch from within ISPConfig.
Reply With Quote