View Single Post
  #14  
Old 4th April 2013, 08:44
Hairy Hairy is offline
HowtoForge Supporter
 
Join Date: Mar 2013
Location: USA
Posts: 57
Thanks: 6
Thanked 27 Times in 16 Posts
Default

Quote:
Originally Posted by Nilpo View Post
Are all of your servers using identical configurations? I'm referring to distribution and packages.
Sorry for the delay in responding. I am still trying to figure this out. Sorry for not being clear about the configurations. To make it very clear, here it is again.

I have 3 separate computers that are all independent single dedicated servers. I installed CentOS 6.4 on each one of them, following the guide located here www.howtoforge.com/perfect-server-centos-6.4-x86_64-apache2-dovecot-ispconfig-3, exactly as it is written. All three computers have the EXACT same configuration obviously, since I followed the EXACT same instructions for each.

Everything seems to work fine on all of them, except the APS Installer. I realized that there was a chance, small but still a chance, that I didn't follow the guide correctly. So, I decided to wipe all three computers clean. Then, I meticulously followed the instructions again setting each of the three computers up again from scratch. Then, I doubled checked my history and compared every single line in history to the lines in the guide to make sure that every line is exactly as it is written in the tutorial.

After I was all done, I tried the update packagelist button for the APS Installer and it still gives me the same error on all 3 servers.


Error
No packages to read in

Then, I go to the Monitor tab in ISPConfig and show the system log and it shows this error:

2013-04-04 01:33 Error [INTERFACE]: APS crawler: No packages to read in
2013-04-04 01:33 Error [INTERFACE]: APS crawler: String could not be parsed as XML

That's 6 setups, and all 6 have the exact same problem.
I then went to the online demo of ISPConfig at http://demo3.ispconfig.org/ for fun just to look and see how the APS Installer works in action. The demo version gives the similar error that I am having.

Error
String could not be parsed as XML

Any help is appreciated. Thanks everyone!
Reply With Quote