View Single Post
  #1  
Old 2nd April 2013, 18:56
davide.seo davide.seo is offline
Junior Member
 
Join Date: Oct 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Update software repository

Hi all, I've installed ispconfig3 on centos as tutorial: http://www.howtoforge.com/perfect-se...ispconfig-3-p3

but know I'm interested to update software .
As tutorial, I configured [epel] field with priority=10 ( very low ) but now update software tells me that:
Package phpmyadmin-2.11.11.3-2.el6.rf.noarch
is the latest version while on the official site 3.5.7 is the latest.

How can I update software avoiding problem with ispconfig ?
thanks
Reply With Quote
Sponsored Links