View Single Post
  #2  
Old 1st April 2013, 21:37
stoney stoney is offline
Junior Member
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

SOLVED !!!!

I needed to tick the "My outgoing server (SMTP) requires authentication) in Outgoing server settings in outlook.

Should have noticed this before.

Last edited by stoney; 1st April 2013 at 22:42.
Reply With Quote