View Single Post
  #5  
Old 31st March 2013, 21:28
msp msp is offline
Member
 
Join Date: Aug 2011
Posts: 41
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by markc View Post
See if either of these makes a difference...

/etc/nginx/sites-enabled/default:# listen [::]:80 default_server;
/etc/nginx/sites-enabled/default: listen [::]:80 default_server ipv6_only=on;
So I edited /etc/nginx/sites-enabled/default and commented-out the line

Code:
listen [::]:80 default_server;
And then restarted nginx. This time it didn't return the error, but said "nginx is running."

I'm guessing this was me telling nginx to stop listening on the IPv6 port?
Reply With Quote