View Single Post
  #3  
Old 31st March 2013, 19:48
msp msp is offline
Member
 
Join Date: Aug 2011
Posts: 41
Thanks: 2
Thanked 2 Times in 2 Posts
Default

The output of that command is:

Code:
/etc/nginx/nginx.conf:#         listen     localhost:110;
/etc/nginx/nginx.conf:#         listen     localhost:143;
/etc/nginx/sites-available/default:     listen 80;
/etc/nginx/sites-available/default:     listen [::]:80 default_server;
/etc/nginx/sites-available/default:     # pass the PHP scripts to FastCGI server listening on 127.0.0.1:9000
/etc/nginx/sites-available/default:#    listen 8000;
/etc/nginx/sites-available/default:#    listen somename:8080;
/etc/nginx/sites-available/default:#    listen 443;
/etc/nginx/sites-enabled/default:       listen 80;
/etc/nginx/sites-enabled/default:       listen [::]:80 default_server;
/etc/nginx/sites-enabled/default:       # pass the PHP scripts to FastCGI server listening on 127.0.0.1:9000
/etc/nginx/sites-enabled/default:#      listen 8000;
/etc/nginx/sites-enabled/default:#      listen somename:8080;
/etc/nginx/sites-enabled/default:#      listen 443;
Third line shows Nginx is set to listen on localhost port 80, right?
Reply With Quote