View Single Post
  #5  
Old 31st March 2013, 01:23
vinnymeyer vinnymeyer is offline
Junior Member
 
Join Date: Mar 2013
Location: Upstate NY, USA
Posts: 3
Thanks: 4
Thanked 0 Times in 0 Posts
Default

OK.. we got it fixed today. Apache2::Reload needs ModPerl::MM, which needs Embed, which if you build it in place needs other things. Fortunately the Embed module is packaged in an rpm, which makes adding Embed at least fairly painless to add to your system. For Centos6.4 you need to do the following:

1) yum install perl-ExtUtils-Embed
2) download from cpam ModPerl::MM and build it, then
3) download from cpam Apache2::Reload and build it.

Hope this helps someone. The steps to actually do this should be added to the installation howto for ISPConfig3.
Reply With Quote