View Single Post
  #2  
Old 29th March 2013, 22:48
compugraphix compugraphix is offline
Member
 
Join Date: Jul 2010
Posts: 39
Thanks: 6
Thanked 1 Time in 1 Post
Default

You don't have any sites installed

turn off
in /etc/hosts.conf

# Listen 80
# Listen 443

then restart (control panel is)
yourip:8080 or servername:8080

hope this helps
Reply With Quote