View Single Post
  #2  
Old 28th March 2013, 15:17
dynamind dynamind is offline
Member
 
Join Date: Mar 2011
Location: Mödling bei Wien
Posts: 62
Thanks: 21
Thanked 9 Times in 5 Posts
Send a message via Skype™ to dynamind
Default ssl warning after updating

hello,

thanks, now apache2 shows:

user@ws:~# /etc/init.d/apache2 restart
Restarting web server: apache2[Thu Mar 28 15:12:22 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Thu Mar 28 15:12:22 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
... waiting [Thu Mar 28 15:12:23 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Thu Mar 28 15:12:23 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
.

ports.conf holds:

Quote:
# cat /etc/apache2/ports.conf
# If you just change the port or add more ports here, you will likely also
# have to change the VirtualHost statement in
# /etc/apache2/sites-enabled/000-default
# This is also true if you have upgraded from before 2.2.9-3 (i.e. from
# Debian etch). See /usr/share/doc/apache2.2-common/NEWS.Debian.gz and
# README.Debian.gz

NameVirtualHost *:80
Listen 80

<IfModule mod_ssl.c>
# If you add NameVirtualHost *:443 here, you will also have to change
# the VirtualHost statement in /etc/apache2/sites-available/default-ssl
# to <VirtualHost *:443>
# Server Name Indication for SSL named virtual hosts is currently not
# supported by MSIE on Windows XP.
Listen 443
</IfModule>

<IfModule mod_gnutls.c>
Listen 443
</IfModule>
I tried the ln -s command from your post but no fx

Last edited by dynamind; 28th March 2013 at 15:19.
Reply With Quote