View Single Post
  #8  
Old 28th March 2013, 00:17
jnewman67 jnewman67 is offline
Junior Member
 
Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

As nothing I've tried has worked, and I no longer have access to any web services on the machine, I opted to try to revert back.

However, the backup that the 3.0.5.1 update created included a database file that has no drop/create commands in it. I would have to have an existing schema database to use to create a blank database , then populate it with the backup data.

not very helpful.

and after trying to uninstall 3.0.5.1 and reinstalling the previous 3.0.4.6 version, dumping the new DB with --no-data and reimporting that and the existing backup data, i still get error with "8080 has no virtual hosts", so there's no apache services running, so the server is essentially inaccessible.

The initial install went really well. the update has rendered this machine useless. and I'm frustrated.

does anyone have any suggestions?

a simple update with no reported errors shouldn't have this issue.

initial server was built using the CentOS 6.3 Perfect Server instructions, with no issues, and a working server that served websites and the control panel without issues.

I really don't feel like starting over - it's not a high vote of confidence from me for that effort.
Reply With Quote