View Single Post
  #2  
Old 26th March 2013, 19:56
xeriphism xeriphism is offline
Junior Member
 
Join Date: Mar 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up aaaaaand fixed.

Actually I think I might have it sorted :

the ispconfig.conf and the httpd.conf files may have been clashing
also in the websites panel in ispconfig 3 setting each site to have an ipv4 address of * instead of the internal IP of the host machine.

wow now who feels stuuupid? ha
Reply With Quote