View Single Post
  #1  
Old 24th March 2013, 13:38
wck wck is offline
Junior Member
 
Join Date: Mar 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default [Solved] smtp sasl authentication failure, no explanation

Hi,

Running ISPconfig 3 on Ubuntu Server 12.04 LTS (Perfect server guide Howto)
ISPconfig is up to date and I allowed it to reconfigure services.

I cannot send emails through my server. After trying to connect via Gmail, the logs show :

Code:
Mar 24 13:14:07 servername postfix/submission/smtpd[16901]: connect from mail-ie0-f178.google.com[209.85.223.178]
Mar 24 13:14:07 servername dovecot: auth-worker: mysql(localhost): Connected to database dbispconfig
Mar 24 13:14:09 servername postfix/submission/smtpd[16901]: warning: mail-ie0-f178.google.com[209.85.223.178]: SASL PLAIN authentication failed: 
Mar 24 13:14:09 servername postfix/submission/smtpd[16901]: disconnect from mail-ie0-f178.google.com[209.85.223.178]
After a lot of Googling I see there is generally an explanation after "authentification failed: " but here, there is none.

Something else I've tried to check saslauthd :

Code:
testsaslauthd -u user@domain.com -p password -s smtp
0: NO "authentication failed"
Any help would be greatly appreciated.

Last edited by wck; 24th March 2013 at 16:48.
Reply With Quote
Sponsored Links