View Single Post
  #4  
Old 22nd March 2013, 18:33
danhansen@denmark danhansen@denmark is offline
Senior Member
 
Join Date: Mar 2013
Posts: 249
Thanks: 53
Thanked 4 Times in 4 Posts
Post Solution for (broadcast changed) found! But! in the same section....

You got me thinking about the setup from the start! And therefore I clown'ed around a little more and found this:

http://www.howtoforge.com/forums/showthread.php?t=41201
[...]
ISPConfig 3 is not changing anything in /etc/network/interfaces by default as the network management feature is disabled in a config file. You must have anabled this manually in the ispconfig config.inc.php file and there you can disable the network configuration again.
[...]


And I did enable that function, due to the text regarding:
"The network configuration option is only available for Debian and Ubuntu Servers. Do not enable this option if your network interface is not eth0. etc..."

So thanks for that )

But in the same section "Server Config - Nameservers" these ip's is shown:
Nameservers: 8.8.8.8,8.8.4.4

Found this after reading 486 sites
http://www.howtoforge.com/forums/arc...p/t-53692.html
[...]
Google's global DNS IPs, 8.8.8.8, and 8.8.4.4
[...]


..and this after reading 232 additional sites
www.howtoforge.com/forums/archive/index.php/t-53063.html
[...]
// If your ISP provided one or more IP addresses for stable
// nameservers, you probably want to use them as forwarders.
// Uncomment the following block, and insert the addresses replacing
// the all-0's placeholder.

forwarders {
8.8.8.8;8.8.4.4;
};
[...]


So are these ip's ok? I have a nameserver myself and uses a secondary some other place. Do I replace "8.8.8.8;8.8.4.4" with my own? Or what is usually done?

Looking forward to any kind of response

Kind Regards,
Dan
Reply With Quote