View Single Post
  #1  
Old 22nd March 2013, 14:37
danhansen@denmark danhansen@denmark is offline
Senior Member
 
Join Date: Mar 2013
Posts: 255
Thanks: 55
Thanked 4 Times in 4 Posts
Post Can't reach website or default website on webserver

Hi,

I have an Ubuntu Server 10.04 with ISPconfig 3.

Doing 192.168.1.200 (local server ip) and the page "it works" appears!
Trying from the outside with "mystaticip" it doesn't work!? Tried everything, including "mystaticip:80" Tried "mydomain.tld" which is pointed at the webserver ip from a working nameserver. I opened port 80 in my router/firewall along with the other ports to be opened. And forwardet port 80 to the server ip.

Question: how does the webserver/ISPconfig 3 know how to handle such a request? Http://mydomain.tld --> webserverip -->
router says --> port80 goto 192.168.1.200 Great! But how does it know which client/domain it is and which htdocs to load?

Sorry, but I am not sure how to explain the problem - so any kind of help would be great.

Kind Regards,
DanHansen@Denmark
Reply With Quote
Sponsored Links