View Single Post
  #4  
Old 21st March 2013, 08:04
jnewman67 jnewman67 is offline
Junior Member
 
Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found that my ispconfig.vhost file had the mod_php5 section commented out after the update. after uncommenting that section, I'm getting these errors in the /var/log/httpd/error_log:

Code:
[Thu Mar 21 01:54:17 2013] [error] [client xxx.xxx.xxx.xxx] PHP Warning:  require_once(/usr/local/ispconfig/interface/lib/config.inc.php): failed to open stream: Permission denied in /usr/local/ispconfig/interface/web/index.php on line 31
[Thu Mar 21 01:54:17 2013] [error] [client xxx.xxx.xxx.xxx] PHP Fatal error:  require_once(): Failed opening required '../lib/config.inc.php' (include_path='.:/usr/share/pear:/usr/share/php') in /usr/local/ispconfig/interface/web/index.php on line 31
looks like the include_path needs to be updated, but I don't see it defined anywhere obvious.
Reply With Quote