View Single Post
  #5  
Old 20th March 2013, 14:02
almere almere is offline
ISPConfig Developer
 
Join Date: Nov 2012
Location: Netherlands, Rotterdam
Posts: 231
Thanks: 20
Thanked 37 Times in 32 Posts
Send a message via Skype™ to almere
Default

Are you sure that port 25 is open in the ISPConfig firewall panel? (System->Firewall->Choose your server and look for 25 in Open TCP ports and Open UDP ports)

Try to disable SELinux.
Code:
sudo echo 0 > /selinux/enforce
Code:
reboot
It should help
Reply With Quote