View Single Post
  #74  
Old 18th March 2013, 13:27
albegior albegior is offline
Junior Member
 
Join Date: Nov 2011
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
Please replace the content of the file

/etc/apache2/sites-available/ispconfigmonitorappnonssl.vhost

with the code shown below and restart apache.

Code:
######################################################
# This virtual host contains the configuration
# for the ISPConfig Monitor App non-SSL vhost
######################################################

Listen 8082
# NameVirtualHost *:8082

<VirtualHost _default_:8082>
  
  ServerAdmin webmaster@localhost

  <IfModule mod_fcgid.c>
    DocumentRoot /var/www/ispconfig/
    SuexecUserGroup ispconfig ispconfig
    <Directory /var/www/ispconfig/>
      Options Indexes FollowSymLinks MultiViews +ExecCGI
      AllowOverride AuthConfig Indexes Limit Options FileInfo
      AddHandler fcgid-script .php
      FCGIWrapper /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter .php
      Order allow,deny
      Allow from all
    </Directory>
    IPCCommTimeout  7200
  </IfModule>
  
  ServerSignature Off

</VirtualHost>


Just replaced but it don't works....

Alberto
Reply With Quote