View Single Post
  #1  
Old 17th March 2013, 06:03
danhansen@denmark danhansen@denmark is offline
Senior Member
 
Join Date: Mar 2013
Posts: 249
Thanks: 53
Thanked 4 Times in 4 Posts
Default 400 Bad Request - The Perfekt Server - ISPConfig3 - Ubuntu10.04

Hi everyone,

After following tutorial The Perfect Server - ISPConfig3 - Ubuntu10.04 I tried to test the ControlPanel by typing http://myipaddress:8080 as suggested.This command from the tutorial was entered: http://192.168.0.100:8080/ (with my own IP of course)
This is what appears on the screen:

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>400 Bad Request</title>
</head><body>
<h1>Bad Request</h1>
<p>Your browser sent a request that this server could not understand.<br />
Reason: You're speaking plain HTTP to an SSL-enabled server port.<br />
Instead use the HTTPS scheme to access this URL, please.<br />
<blockquote>Hint: <a href="https://webserver1.mydomain.tld:8080/"><b>https://mydomain.tld.dk:8080/</b></a></blockquote></p>
</body></html>

Accessing PhpMyAdmin went a lot better! This works just fine.

In the end of the installation of ISPConfig3 there was a question regarding SSL and secure something.. There was no example of what to answer in the tutorial so I just choosed the default answer. Is this where I got it wrong?

Please help me - looking forward to your response

Kind Regards
DanHansen@Denmark

Last edited by danhansen@denmark; 17th March 2013 at 06:19. Reason: Adding info and correcting an error
Reply With Quote
Sponsored Links