View Single Post
  #3  
Old 16th March 2013, 22:16
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default Got it

Well, figured it out

Basicall just re-run the items below but change the test IP address`s for real ones.
and replacee fake server name with real ones in mysql and /etc/hosts file.
Also rerun this
echo my.example.com > /etc/hostname
/etc/init.d/hostname.sh start


to change the mysql:
mysql -u root -p

On the MySQL shell, run the following queries:

CREATE USER 'root'@'1.2.3.5' IDENTIFIED BY 'myrootsqlpassword';
GRANT ALL PRIVILEGES ON * . * TO 'root'@'1.2.3.5' IDENTIFIED BY 'myrrootsqlpassword' WITH GRANT OPTION MAX_QUERIES_PER_HOUR 0 MAX_CONNECTIONS_PER_HOUR 0 MAX_UPDATES_PER_HOUR 0 MAX_USER_CONNECTIONS 0 ;

CREATE USER 'root'@'myserver.com' IDENTIFIED BY 'myrootsqlpassword';
GRANT ALL PRIVILEGES ON * . * TO 'root'@'myserver.com' IDENTIFIED BY 'myrootsqlpassword' WITH GRANT OPTION MAX_QUERIES_PER_HOUR 0 MAX_CONNECTIONS_PER_HOUR 0 MAX_UPDATES_PER_HOUR 0 MAX_USER_CONNECTIONS 0 ;

Thank you to all at this excellent site
Reply With Quote